gorillamotors
gorillamotors
Group: Registered
Joined: 2018/05/15
Trusted Member
3
I just talked to Greg at Slice Engineering and they are now ...

In forum Hardware, firmware and software help

3 months ago
I just finally upgraded my Prusa MK3S to the Bondtech and Mo...

In forum Hardware, firmware and software help

3 months ago
What changes did you actually make to the thermistor table??

In forum Hardware, firmware and software help

3 months ago
I found that today. There are 2 places to change there that ...

In forum Hardware, firmware and software help

3 months ago
Prusa LCD Displayed Info

In forum Hardware, firmware and software help

3 months ago
@cwbullet I will let him know.

In forum Hardware, firmware and software help

3 months ago
Thanks. We are trying to get the new president here set up a...

In forum Hardware, firmware and software help

3 months ago
That's me

In forum Hardware, firmware and software help

3 months ago
Bed Input Power

In forum Hardware, firmware and software help

3 months ago
Since I found out the problem was the control board that was...

In forum Hardware, firmware and software help

3 months ago
This is my update to the my post above. I chatted with Prusa...

In forum Hardware, firmware and software help

3 months ago
I also have the same problem as Fred. Just replaced the pind...

In forum Hardware, firmware and software help

3 months ago
I also have the same problem as Fred. Just replaced the pind...

In forum Hardware, firmware and software help

3 months ago
@joantabb I was hoping that you would chime in here. You hav...

In forum PrusaSlicer

4 months ago
I just started using tree supports using mesh mixer. Prusa s...

In forum PrusaSlicer

4 months ago
PLA 210/60 PETG 245/85 Resistance for the thermistor is arou...

In forum Assembly and first prints troubleshooting

2 years ago
You are an ASS

In forum Assembly and first prints troubleshooting

2 years ago
I was not complaining to them but asking for assistance.

In forum Assembly and first prints troubleshooting

2 years ago
Found my under extrusion problem. First was the thermistor. ...

In forum Assembly and first prints troubleshooting

2 years ago
I said 'ice water' not frozen ice!!!

In forum Assembly and first prints troubleshooting

2 years ago
Page 1 / 3
Share:

Please Login or Register