Notifications
Clear all
rbojanssen
rbojanssen
Group: Registered
Joined: 2018/05/10
Eminent Member
2
Yes that is normal. Think it is part of a self test.

In forum Assembly and first prints troubleshooting

3 years ago
Thx for the replies! Gonna try that to, after I fixed my pr...

In forum Assembly and first prints troubleshooting

3 years ago
When I print a simple square first layer, that is without ci...

In forum Assembly and first prints troubleshooting

3 years ago
Small holes in first layer where lines meet

In forum Assembly and first prints troubleshooting

3 years ago
How much "force" do you need to turn your spool? It should b...

In forum How do I print this? (Printing help)

3 years ago
I have exactly the same problem as described by you guys. It...

In forum General discussion, announcements and releases

3 years ago
There were bugs relating to USB printing. Make sure you are ...

In forum Assembly and first prints troubleshooting

3 years ago
Aha I didn't know that. I ordered a 0.6mm nozzle together wi...

In forum Hardware, firmware and software help

3 years ago
That would explain, running from SD works fine. After my T-...

In forum Assembly and first prints troubleshooting

3 years ago
USB Octoprint. Just started the same print via SD. Waiting f...

In forum Assembly and first prints troubleshooting

3 years ago
MK3 pauses for half a second then continues

In forum Assembly and first prints troubleshooting

3 years ago
I used the search but obviously not good enough, my apologie...

In forum Hardware, firmware and software help

3 years ago
0.3mm layer height profile for Slic3r

In forum Hardware, firmware and software help

3 years ago
I use a script on my MK2S which keeps the pinda high (80mm) ...

In forum Assembly and first prints troubleshooting

3 years ago
Thx for posting, gonna watch it for sure!

In forum Assembly and first prints troubleshooting

3 years ago
So I recently ran into this same problem, and Peter has it r...

In forum Others (Archive)

3 years ago
Update: tried a print from SD and it didn't crash.

In forum Hardware, firmware and software help

3 years ago
Exactly my thought RufusClupea, you should expect perfect co...

In forum Assembly and first prints troubleshooting

3 years ago
Since last firmware printer crashes at end of print

In forum Hardware, firmware and software help

3 years ago
Page 1 / 2
Share: