Notifications
Clear all
Creative Cloisters
Creative Cloisters
Group: Registered
Joined: 2016/09/03
Eminent Member
2
M300 support and change filament bleeping

In forum Hardware, firmware and software help

1 year ago
I just had this issue. It seemed to connect instantly once i...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 years ago
Now my printer is in an enclosure and my laptop running linu...

In forum Others (Archive)

3 years ago
Just got shipping note for 2.5 ordered 29th Dec 😀 /little...

In forum General discussion, announcements and releases

3 years ago
Guess what the just dropped firmware 3.2.1 is meant to help ...

In forum Assembly and first prints troubleshooting

3 years ago
Getting excited Dec 29th here and creeping up 😀

In forum General discussion, announcements and releases

3 years ago
are you sure you are not using the MK2 --> MK2S upgrade m...

In forum Assembly and first prints troubleshooting

3 years ago
I have been reading the manual a lot (it passes the wait) an...

In forum Assembly and first prints troubleshooting

3 years ago
I have read some issues with the 45degree connector on the t...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 years ago
To be honest the lead time was what made me delay until dece...

In forum General discussion, announcements and releases

3 years ago
To be honest the lead time was what made me delay until dece...

In forum General discussion, announcements and releases

3 years ago
There is nothing to print (well a nozzle shroud) on the 2.5....

In forum General discussion, announcements and releases

3 years ago
The supplied gcodes don't have supports and nowhere does it ...

In forum Assembly and first prints troubleshooting

4 years ago
I am afraid you misread that. The parts have always been p...

In forum General discussion, announcements and releases

4 years ago
Thanks guys, thats encouraging, looks like they are getting ...

In forum General discussion, announcements and releases

4 years ago
What was the order date and number?

In forum General discussion, announcements and releases

4 years ago
printed mine in clear PETG. Because i use Octo the comms li...

In forum Hardware, firmware and software help

4 years ago
If it sounds like grinding it may be that your x belt is a l...

In forum Assembly and first prints troubleshooting

4 years ago
Chances are you have blown a blade fuse as well on the Rambo...

In forum Hardware, firmware and software help

4 years ago
Deja vu 😉

In forum General discussion, announcements and releases

4 years ago
Page 1 / 2
Share: