Activity
 
zneb
zneb
Group: Registered
Joined: 2017/12/18
Eminent Member
2
Fliament blocking

In forum Others (Archive)

12 months ago
Here is another photo.at a different Z height DSCF0141.JP...

In forum General discussion, announcements and releases

2 years ago
sliced file moves off center

In forum General discussion, announcements and releases

2 years ago
I have found the problem . One of the wires In the nozzle Th...

In forum General discussion, announcements and releases

2 years ago
I have tried everything Suggested on live chat and nothing h...

In forum General discussion, announcements and releases

2 years ago
When It did It .I tried to print again and It loaded from th...

In forum General discussion, announcements and releases

2 years ago
printer stops in middle of print

In forum General discussion, announcements and releases

2 years ago
MMU Control Board

In forum Hardware, firmware and software help

2 years ago
Ok then how do you turn it off. I don't no how it got turned...

In forum Prusa i3 kit (Archive)

3 years ago
P. I. N. D.

In forum Prusa i3 kit (Archive)

3 years ago
thermistor displaced

In forum Prusa i3 kit (Archive)

3 years ago
the self test said I probably have a broken wire. .Is this a...

In forum Prusa i3 kit (Archive)

3 years ago
the fan is working now .I think the self test was wrong. But...

In forum Prusa i3 kit (Archive)

3 years ago
Thanks For come back so quick . At rest My reading is 32 cen...

In forum Prusa i3 kit (Archive)

3 years ago
Bed Temp going wild

In forum Prusa i3 kit (Archive)

3 years ago
I guess I wasn't trying hard enough .Yea, I finally figured ...

In forum Assembly and first prints troubleshooting

3 years ago
I have done everything on your list more then once but nothi...

In forum Assembly and first prints troubleshooting

3 years ago
My live z doesn't seem to work .It shows the mm but don't mo...

In forum Assembly and first prints troubleshooting

3 years ago
what film are you talking abut .the manual says the film sho...

In forum Assembly and first prints troubleshooting

3 years ago
Nothing Works

In forum Prusa i3 kit (Archive)

3 years ago
Share:

Please Login or Register