RH_Dreambox
RH_Dreambox
Group: Registered
Joined: 2017/10/23
Prominent Member
2
Your printer is working properly. The first so-called primer...

In forum Assembly and first prints troubleshooting

4 weeks ago
I tried to download MK3 STL right now and it was no problem....

In forum General discussion, announcements and releases

1 month ago
Your picture shows that you need to lower the Z level a litt...

In forum Assembly and first prints troubleshooting

1 month ago
A question about your last picture. Does that show the botto...

In forum Assembly and first prints troubleshooting

1 month ago
Your video shows no strangeness. What is interesting is to s...

In forum Assembly and first prints troubleshooting

1 month ago
The correct screw is indicated with dimension and length in ...

In forum Assembly and first prints troubleshooting

1 month ago
You have probably read in other forum posts about your probl...

In forum Assembly and first prints troubleshooting

1 month ago
From your image, it looks like your Z level is too high, so ...

In forum Assembly and first prints troubleshooting

1 month ago
The bottom of your Benchy shows that your Z level is too hig...

In forum Assembly and first prints troubleshooting

1 month ago
Slowing down does not help here. I suggest you do a better c...

In forum Assembly and first prints troubleshooting

2 months ago
Joantabb is right, you should mount an M3x18 to the new R6 X...

In forum Assembly and first prints troubleshooting

2 months ago
The spaghetti around the nozzle is quite typical as the Z le...

In forum Assembly and first prints troubleshooting

2 months ago
Please read "Step 4 X-axis: inserting linear bearings" &...

In forum Assembly and first prints troubleshooting

2 months ago
If the first layer is correct, it affects the result in futu...

In forum Assembly and first prints troubleshooting

2 months ago
The picture shows that your Z level is far too high.Recalibr...

In forum Assembly and first prints troubleshooting

2 months ago
You are probably pressing the reset button (X).Press the rot...

In forum Assembly and first prints troubleshooting

2 months ago
Maybe you press the reset button (X) instead of pressing the...

In forum Assembly and first prints troubleshooting

3 months ago
The thickness of the first layer should be 0.2 mm thick and ...

In forum Assembly and first prints troubleshooting

3 months ago
The string laid out on the bed is and should be quite thin, ...

In forum Assembly and first prints troubleshooting

3 months ago
You can use "Detect thin walls" which you will find under "P...

In forum How do I print this? (Printing help)

3 months ago
Page 1 / 42
Share:

Please Login or Register