Notifications
Clear all
MikiCab
MikiCab
Group: Registered
Joined: 2017/09/21
Estimable Member
4
Power supply quick disconnect for Lack Enclosure? Has anyone...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Figured it out. When you launch Fusion 360 there is a subsc...

In forum General discussion, announcements and releases

2 years ago
I tried to renew and it says something has gone wrong??? I ...

In forum General discussion, announcements and releases

2 years ago
Fusion 360 Hobbyist running out. Is Fusion 360 still renewin...

In forum General discussion, announcements and releases

2 years ago
Which Soluble Filament are you using with the MMU?

In forum General discussion, announcements and releases

2 years ago
Thermistor wire on my headbed broke and I got similar issue....

In forum Hardware, firmware and software help

2 years ago
MMU 2.0S makes baby Jesus cry

In forum General discussion, announcements and releases

2 years ago
Finally fixed it. I have 2 prints under my belt now. One wa...

In forum Hardware, firmware and software help

2 years ago
I Found one of my Problems. The set screw on the bondtech g...

In forum Hardware, firmware and software help

2 years ago
I will give it a try. This will be my 3rd idler door that I ...

In forum Hardware, firmware and software help

2 years ago
I am having the exact same problem and have a post for this ...

In forum Hardware, firmware and software help

2 years ago
I don't think that is it. It still goes now and I hear a gr...

In forum Hardware, firmware and software help

2 years ago
I will give that a try. I will report back. 25+ years exper...

In forum Hardware, firmware and software help

2 years ago
I tried cleaning it out. Same thing. This problem is kicki...

In forum Hardware, firmware and software help

2 years ago
MK3S MMU 2.0S does not load filament the second time

In forum Hardware, firmware and software help

2 years ago
I just did the flag mod for the chimney and I put Capricorn ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Been there done that. I am just coming back from a hiatus a...

In forum General discussion, announcements and releases

2 years ago
So my MMU 2.0s works ok but not great. Been looking at the M...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Very nice. Thank you for posting. The original buffer is ch...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
I am getting tired of all these upgrades to get this thing t...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Page 2 / 12
Share: