Notifications
Clear all
daniel.e10
daniel.e10
Group: Registered
Joined: 2017/09/17
Trusted Member
3
Still no filament sensor option enabled, very pitty, after t...

In forum General discussion, announcements and releases

3 years ago
Thank you martinlexa and jakub.d for your opinion related to...

In forum General discussion, announcements and releases

3 years ago
Sorry prusa for this write up, I was really happy with the M...

In forum General discussion, announcements and releases

3 years ago
Only pulley calibration is new? Nothing else? My diameters a...

In forum General discussion, announcements and releases

3 years ago
Yes completely nothing... Really frustrating, we probably wi...

In forum General discussion, announcements and releases

3 years ago
Checked mine today and all are withing +-0.02mm (as good as ...

In forum General discussion, announcements and releases

3 years ago
Yes and no word from prusa about that. Contacted live chat -...

In forum General discussion, announcements and releases

3 years ago
I have the mmu since about 2,5 weeks now and would like to s...

In forum General discussion, announcements and releases

3 years ago
Please upload your issues to this ticket so prusa can work o...

In forum Assembly and first prints troubleshooting

3 years ago
Created a ticket on Github, please add your comments to the ...

In forum General discussion, announcements and releases

3 years ago
I have completely the same issues as you all have. Contacted...

In forum General discussion, announcements and releases

3 years ago
Yes I tried that and it worked well.

In forum General discussion, announcements and releases

3 years ago
Yes I have the buildtak on my printer. They are better and ...

In forum General discussion, announcements and releases

3 years ago
Hello I hope I can help out a bit with my statistic (measur...

In forum General discussion, announcements and releases

4 years ago
THanks I will check out the video later and follow that 🙂

In forum Others (Archive)

4 years ago
The one you have linked is not really available for me. I f...

In forum Others (Archive)

4 years ago
Josh, I think I have written it a litte bit wrong - I don‘t ...

In forum Others (Archive)

4 years ago
How do I clean the bearings - with the standard WD40? WD-40...

In forum Others (Archive)

4 years ago
Lithium Based Grease

In forum Others (Archive)

4 years ago
OOW (on off works) for me Had the same issue Switched the pr...

In forum Others (Archive)

4 years ago
Page 1 / 3
Share: