Activity
 
EJTH
EJTH
Group: Registered
Joined: 2021/03/10
Eminent Member
2
What support material is that? PVA gives me more trouble tha...

In forum General discussion, announcements and releases

2 months ago
RE: Does upgrading from i3MK3S to i3MK3S+ fix the issues wit...

In forum General discussion, announcements and releases

2 months ago
Hello! To me it sounds like there is either filament inside ...

In forum Assembly and first prints troubleshooting

3 months ago
As you can see here the filament expands in width after leav...

In forum How do I print this? (Printing help)

3 months ago
Its only a problem with this filament, and it was like this ...

In forum How do I print this? (Printing help)

3 months ago
Prusament "Oh My Gold!" expanding as it leaves nozzle.

In forum How do I print this? (Printing help)

3 months ago
I haven't tried PVA yet, but I will try it later today. I am...

In forum Assembly and first prints troubleshooting

3 months ago
Sorry but what I gave in my previous post may have been bad ...

In forum Assembly and first prints troubleshooting

3 months ago
Remember that IR and Finda sensor calibration should be perf...

In forum Assembly and first prints troubleshooting

3 months ago
Other than that. If the filament is feeded to the extruder f...

In forum Assembly and first prints troubleshooting

3 months ago
If the sensor toggles state randomly when there is no filame...

In forum Assembly and first prints troubleshooting

3 months ago
Great! Glad I could point you in the right direction. I hope...

In forum Assembly and first prints troubleshooting

3 months ago
Let me know if it helped! Have a good weekend, I hope your M...

In forum General discussion, announcements and releases

3 months ago
I asked because I recently encountered the same issue when s...

In forum General discussion, announcements and releases

3 months ago
What do you mean by intermiddently not seen by the printer? ...

In forum General discussion, announcements and releases

3 months ago
Are you 100% sure that its the MMU2s idler doing the clickin...

In forum Assembly and first prints troubleshooting

3 months ago
@uk-teacher What filament type and brand are you using?In wh...

In forum Assembly and first prints troubleshooting

3 months ago
For MMU2s filament sensor assembly troubleshoot and calibrat...

In forum Assembly and first prints troubleshooting

3 months ago
Sounds like a filament IR issue. Maybe it fails to detect fi...

In forum Assembly and first prints troubleshooting

3 months ago
@john-l if you just want to print with a single filament, an...

In forum Assembly and first prints troubleshooting

3 months ago
Page 1 / 3
Share:

Please Login or Register