Activity
 
Notifications
Clear all
Sink
Sink
Group: Registered
Joined: 2017/05/01
Estimable Member
4
MK4/XXL - Discounted MK3S+

In forum General discussion, announcements and releases

4 months ago
Speed test results, reduced speed to 80%, almost no differen...

In forum How do I print this? (Printing help)

8 months ago
@bobstro Thank you for your detailed suggestions. Did clean ...

In forum How do I print this? (Printing help)

8 months ago
@cwbullet The benchy is from the code on the SD that came wi...

In forum How do I print this? (Printing help)

8 months ago
Perplexed ??

In forum How do I print this? (Printing help)

8 months ago
@tim-2 Same roll of filament, Prusament Vanilla White, is se...

In forum Assembly and first prints troubleshooting

8 months ago
@hubert Did you solve your issue?

In forum Assembly and first prints troubleshooting

8 months ago
@buud Could you post a pic of your T-Nuts on the Z-Axis lead...

In forum Assembly and first prints troubleshooting

8 months ago
E-LC and the Benchy Hull Line

In forum Assembly and first prints troubleshooting

8 months ago
@tim-2 I printed the tower and did choose the apparent best ...

In forum Assembly and first prints troubleshooting

8 months ago
@cwbullet At times a bit like staring into the Mirror of Eri...

In forum Assembly and first prints troubleshooting

8 months ago
@tim-2 Yeah, the seam affect is totally weird, no clue as to...

In forum Assembly and first prints troubleshooting

8 months ago
@tim-2 Got it from the video Prusa put out to help improve p...

In forum Assembly and first prints troubleshooting

8 months ago
Piece on left; Best so far .. playing with Extruder lineari...

In forum Assembly and first prints troubleshooting

8 months ago
Sloppy Delivery - Getting too big?

In forum Assembly and first prints troubleshooting

8 months ago
@hubert Left one maybe important step out.. Opened the idler...

In forum Assembly and first prints troubleshooting

8 months ago
Repacking Misumi Bearings .. Replacing the factory oil

In forum Assembly and first prints troubleshooting

8 months ago
@tim-2 Did not grease the lead screws or go near the T-Nuts,...

In forum Assembly and first prints troubleshooting

8 months ago
@hubert A lot of the suggestions here played a part, but to ...

In forum Assembly and first prints troubleshooting

8 months ago
Last run.. better .. will try some other stuff.. @cwbullet 6...

In forum Assembly and first prints troubleshooting

8 months ago
Page 1 / 10
Share: