aussieinkguy
aussieinkguy
Group: Registered
Joined: 2021/02/20
Active Member
1
@littleneutrino I've had a similar issue with the nozzle bre...

In forum Hardware, firmware and software help

6 days ago
Hi Gilatrout, Quick query. Had you changed filaments just be...

In forum Hardware, firmware and software help

6 days ago
@cwbullet Hi Chuck, Were they replaced due to failure? or as...

In forum Hardware, firmware and software help

3 weeks ago
@clemens-m Hi Clements, Not giving up, just working the proc...

In forum Hardware, firmware and software help

3 weeks ago
@clemens-m Hi Clements, Thanks for the response. Furthe...

In forum Hardware, firmware and software help

3 weeks ago
Clogged nozzle - after PTFE tube reset and cold pull?? 😩

In forum Hardware, firmware and software help

4 weeks ago
@oxygen OK, So i've gone back to the User Manual and calibra...

In forum Assembly and first prints troubleshooting

2 months ago
I found a youtube tutorial for getting better results in cal...

In forum Assembly and first prints troubleshooting

2 months ago
@javacer Thanks for the thought - i'll give it a try. What i...

In forum Assembly and first prints troubleshooting

2 months ago
POLL - What is YOUR - Z axis offset for Prusa Mini?

In forum Assembly and first prints troubleshooting

2 months ago
Prusa Mini+ Bed adhesion trouble to default steel sheet. To ...

In forum Assembly and first prints troubleshooting

2 months ago
Hi Neophyl and towlerg, Firstly, Thanks to you both for yo...

In forum PrusaSlicer

2 months ago
@towlerg To confirm, do you mean 'deboss'? text. Ie. Pushing...

In forum PrusaSlicer

3 months ago
PrusaSlicer 2.3.0 - support for small file really messy to r...

In forum PrusaSlicer

3 months ago
Share:

Please Login or Register