Technical Ted
Technical Ted
Group: Registered
Joined: 2021/02/01
Eminent Member
2
Enclosure or no enclosure???

In forum General discussion, announcements and releases

5 days ago
@smutje I'd like to hear what others have to say, but the ba...

In forum Zusammenbau und Fehlersuche bei den ersten Druckversuchen

2 weeks ago
I don't really hear any rattling.... That's pretty much how ...

In forum Zusammenbau und Fehlersuche bei den ersten Druckversuchen

2 weeks ago
A few questions: 1- Did you just get finished assembling a k...

In forum Assembly and first prints troubleshooting

2 weeks ago
Belt tension gage from different brand PETG?

In forum General discussion, announcements and releases

2 weeks ago
On my Mk3S+ you can raise the Super PINDA sensor a little b...

In forum General discussion, announcements and releases

3 weeks ago
@cwbullet What's your secret? I used a brand new sheet, neve...

In forum Assembly and first prints troubleshooting

4 weeks ago
@cwbullet Yep, that's what I said... he'll want the smooth s...

In forum Assembly and first prints troubleshooting

4 weeks ago
Are you using the textured sheet? You'll want the smooth one...

In forum Assembly and first prints troubleshooting

4 weeks ago
I always load the filament before picking a file to print. I...

In forum Assembly and first prints troubleshooting

1 month ago
Hahaha..... April's Fools!!! Ted

In forum Discussion générale, annonces et nouveautés

1 month ago
Now that you have rotated the side fan you might want to ver...

In forum Assembly and first prints troubleshooting

1 month ago
I suggest you look closely to the fan blade and compare. One...

In forum Assembly and first prints troubleshooting

1 month ago
I'm newer to this so take this with a grain of salt, but how...

In forum Assembly and first prints troubleshooting

1 month ago
I started using the printed manual, but switched over to the...

In forum Assembly and first prints troubleshooting

1 month ago
@bobstro Awesome! Thanks a million for the help! Ted

In forum Assembly and first prints troubleshooting

1 month ago
@bobstro That is very helpful and useful information. Thank ...

In forum Assembly and first prints troubleshooting

1 month ago
Update: I did get a successful benchy and it turned out very...

In forum Assembly and first prints troubleshooting

1 month ago
@clarmrrsn OK, good catch, thanks for posting that; I had no...

In forum Assembly and first prints troubleshooting

2 months ago
I also put a small amount of grease on the Z screws. Not a l...

In forum Assembly and first prints troubleshooting

2 months ago
Page 1 / 3
Share:

Please Login or Register