barry.m2
barry.m2
Group: Registered
Joined: 2017/04/06
Eminent Member
2
The bubbles are normal and will go away with use. It is doub...

In forum Hardware, firmware and software help

3 years ago
Lock washers less compressed on one side?

In forum Assembly and first prints troubleshooting

3 years ago
Interesting. When I look at mine (mk2s) it shows Y DISTANCE ...

In forum Assembly and first prints troubleshooting

3 years ago
Close but no cigar? IMG_20180227_214536622.jpg Had to ch...

In forum Assembly and first prints troubleshooting

3 years ago
I followed the middle live z paper wiggle test and got the v...

In forum Assembly and first prints troubleshooting

3 years ago
I used these, and they seemed to work really well! Hi Mar...

In forum Prusa i3 kit (Archive)

3 years ago
So it appears that I have a loose connection on the back of ...

In forum Others (Archive)

3 years ago
bed temp issue

In forum Others (Archive)

3 years ago
Based on the pattern of the ripples, it looks like the left ...

In forum Print tips (Archive)

3 years ago
Ideamaker profiles

In forum Print tips (Archive)

3 years ago
The "patterns', if you will, look like a high spot on your b...

In forum Prusa i3 kit (Archive)

3 years ago
That may well be it. I didn’t realize that 2.0 was for the m...

In forum Software (Archive)

3 years ago
I updated the firmware a couple of weeks ago, so that doesn'...

In forum Software (Archive)

3 years ago
Thanks, Aaron. Not sure if it is the same thing. I've been r...

In forum Software (Archive)

3 years ago
The problem gcode looks to only be in the start gcode for th...

In forum Software (Archive)

3 years ago
Octoprint not liking new profiles?

In forum Software (Archive)

3 years ago
So, are we to assume that Original Prusa i3 mk2 with Zhop is...

In forum General discussion, announcements and releases

3 years ago
Never mind. I see that if I uncheck send to a printer utilit...

In forum Software (Archive)

3 years ago
Why are you sending to Cura then saving as an STL? Why not ...

In forum Software (Archive)

3 years ago
Peter: Can that temp cube be used for single extruder? Or is...

In forum Assembly and first prints troubleshooting

3 years ago
Page 1 / 3
Share:

Please Login or Register