Activity
 
Notifications
Clear all
joe.v2
joe.v2
Group: Registered
Joined: 2017/04/03
Estimable Member
4
Were you able to print that base for your rubbermaid desicca...

In forum General discussion, announcements and releases

3 years ago
If you're tethered to the printer, issue an M25 code through...

In forum Hardware, firmware and software help

3 years ago
Im new to 3D printing and am wondering what everyones advice...

In forum General discussion, announcements and releases

3 years ago
If you're looking for something to "restore" dry filament. T...

In forum General discussion, announcements and releases

3 years ago
Try printing it with the fan at 100%. I find printing with a...

In forum How do I print this? (Printing help)

4 years ago
Thanks for the help I was using auto detect when i selected...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 years ago
The biggest problem with having a different sheet (Such as p...

In forum General discussion, announcements and releases

4 years ago
Guessing it's a supply issue, not enough to satisfy add-on o...

In forum General discussion, announcements and releases

4 years ago
Sadly, the 5V regulator of the Einsy Rambo is not enough to ...

In forum Others (Archive)

4 years ago
Sounds like it lost steps. In Settings there is an option ...

In forum Others (Archive)

4 years ago
SH.T happens, more often when you're not looking at the prin...

In forum Others (Archive)

4 years ago
So not an ABS expert, but wouldn't a healthy brim help hold ...

In forum Others (Archive)

4 years ago
If you asked Mr. Prusa, he would probably tell you to read t...

In forum Others (Archive)

4 years ago
If you asked Mr. Prusa, he would probably tell you to read t...

In forum Others (Archive)

4 years ago
Slice something smaller so you don't have to wait so long to...

In forum Others (Archive)

4 years ago
You would have to add something like this to your End G-Code...

In forum Others (Archive)

4 years ago
following my earlier post, i tried to run test again, follow...

In forum Others (Archive)

4 years ago
If you are working fine no need to switch it out. Just a twe...

In forum Others (Archive)

4 years ago
Could be a bad sensor/cable. I recall having this issue when...

In forum Others (Archive)

4 years ago
Could be a bad sensor/cable. I recall having this issue when...

In forum Others (Archive)

4 years ago
Page 1 / 5
Share: