Notifications
Clear all
GunnerP
GunnerP
Group: Registered
Joined: 2017/03/30
Eminent Member
2
Is the printer inside an enclosure or in a room that gets ho...

In forum Hardware, firmware and software help

5 months ago
Check that both the cables are fully plugged into the lcd sc...

In forum Hardware, firmware and software help

5 months ago
I'm guessing your bridges fan speed setting is set to 100%, ...

In forum Hardware, firmware and software help

5 months ago
Was the control board disconnected from the power supply whe...

In forum Hardware, firmware and software help

6 months ago
Open the gcode file for one of the problem prints in a text ...

In forum Hardware, firmware and software help

6 months ago
Also, are your heater wires red or blue? I believe the red w...

In forum Hardware, firmware and software help

6 months ago
Not sure if you have found a solution yet, but I have used t...

In forum Hardware, firmware and software help

6 months ago
@michael-42 Pronterface in the 2.3.0 package did not work fo...

In forum Hardware, firmware and software help

6 months ago
Is your printer in an enclosure? If so, even though you don'...

In forum Hardware, firmware and software help

6 months ago
@andrewwake77 First thing that comes to mind is that maybe t...

In forum Hardware, firmware and software help

6 months ago
Rattle From X-axis

In forum Hardware, firmware and software help

3 years ago
PINDA temp calibration: Before you do that ...

In forum Hardware, firmware and software help

3 years ago
Bad linear bearing/rod or misalignment?

In forum Hardware, firmware and software help

3 years ago
If you still have the old hotend that is being replaced you ...

In forum Hardware, firmware and software help

3 years ago
Try uploading the firmware again maybe, or just go back to t...

In forum Hardware, firmware and software help

3 years ago
I don't have an MK1 so I don't know much to recommend as far...

In forum General discussion, announcements and releases

3 years ago
Are you printing with stock Slic3r settings or have you modi...

In forum General discussion, announcements and releases

3 years ago
This the the start g-code that I use, it heats the bed up fi...

In forum General discussion, announcements and releases

3 years ago
Have you checked to make sure the heatsink fan is running co...

In forum General discussion, announcements and releases

3 years ago
I believe this noise actually comes from the Y-axis motor an...

In forum Prusa i3 kit (Archive)

4 years ago
Page 1 / 3
Share: