Infiltrator
Infiltrator
Group: Registered
Joined: 2020/09/20
Eminent Member
2
Just finished resetting EVERYTHING back to prusa defaullts -...

In forum Assembly and first prints troubleshooting

4 months ago
I stopped it so I could see what the bed side looked like. I...

In forum Assembly and first prints troubleshooting

4 months ago
Curling on overhangs

In forum Assembly and first prints troubleshooting

4 months ago
Multiple issues Lines, holes and drips!

In forum Assembly and first prints troubleshooting

4 months ago
The first thing I did after building my mk3s was to update t...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
What causes my needle holes?

In forum Assembly and first prints troubleshooting

4 months ago
@neophyl That's probably it. I had turned off elephants foo...

In forum Assembly and first prints troubleshooting

4 months ago
I just had the same thing recently. It ended up being a blo...

In forum Assembly and first prints troubleshooting

4 months ago
Did you ever sort this out? I am having the same issue. No...

In forum Assembly and first prints troubleshooting

4 months ago
Is my heatbed too hot for this filament?

In forum Assembly and first prints troubleshooting

4 months ago
@nikolai-r Ok, I have gone up from -1.700 to -1.610 and it ...

In forum Assembly and first prints troubleshooting

4 months ago
What am I seeing here?

In forum Assembly and first prints troubleshooting

4 months ago
Really REALLY frustrated

In forum Assembly and first prints troubleshooting

4 months ago
It was a brown box pack I picked up at my local Jaycar. All...

In forum Hardware, firmware and software help

5 months ago
Thanks. Should I give it another go with a hotter build pla...

In forum Hardware, firmware and software help

5 months ago
Is this hotend too hot?

In forum Hardware, firmware and software help

5 months ago
Bubbling / raising on petg bottom layer

In forum How do I print this? (Printing help)

5 months ago
@gkmakeit This is how things are going so far with your spee...

In forum Assembly and first prints troubleshooting

5 months ago
Yep, you guys made another sale here too.Its going to cost m...

In forum General discussion, announcements and releases

5 months ago
@gkmakeit Thanks for those speed settings. I have just adde...

In forum Assembly and first prints troubleshooting

5 months ago
Page 1 / 2
Share:

Please Login or Register