Youngatheart2001
Youngatheart2001
Group: Registered
Joined: 2020/09/07
Eminent Member
2
Under Extrusion / Horizontal Lines

In forum Assembly and first prints troubleshooting

1 month ago
Okay reporting back. Here is the deal. Same gcode, same fila...

In forum Assembly and first prints troubleshooting

2 months ago
@cwbullet yes. my first was just a standard mini.

In forum Assembly and first prints troubleshooting

2 months ago
I think I may have figured out what is going on. For whateve...

In forum Assembly and first prints troubleshooting

2 months ago
My 2nd Prusa Mini does not print as good as my first

In forum Assembly and first prints troubleshooting

2 months ago
@jeffnicol_scotland Took your advice. These are the parts th...

In forum General discussion, announcements and releases

2 months ago
VAT ? / Plus Mini+ Spare Parts?

In forum General discussion, announcements and releases

2 months ago
@bobstro Thanks tons. I did end up working thru the OctoEver...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
Okay folks. It was the cable. Found a third cable laying aro...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
@newks29 You know you may be on to something. I tried a seco...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
Really struggling getting Octoprint working on my Prusa Mini

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
Maybe you can help me with yet another challenge. I am a Mac...

In forum Assembly and first prints troubleshooting

4 months ago
@mrstoned Thanks for the direction! I hope someday you can j...

In forum Assembly and first prints troubleshooting

4 months ago
20mm Calibration Cube not printing correctly, can't correct?...

In forum Assembly and first prints troubleshooting

4 months ago
Mini vs. I3 (specific need)

In forum General discussion, announcements and releases

4 months ago
@cwbullet I did include a picture. But I do have an update. ...

In forum Assembly and first prints troubleshooting

5 months ago
Filament not sticking well to other filament/stringing...

In forum Assembly and first prints troubleshooting

5 months ago
Here is a side by side pic. Different color, but you will ge...

In forum Assembly and first prints troubleshooting

5 months ago
All:GREAT results. Should have been obvious to do this, but ...

In forum Assembly and first prints troubleshooting

5 months ago
Hi all. Tightened belts and will give it another try. To be ...

In forum Assembly and first prints troubleshooting

5 months ago
Page 1 / 2
Share:

Please Login or Register