remington
remington
Group: Registered
Joined: 2020/08/10
Eminent Member
2
bump up the temp, give the bed a good clean, put a brim on t...

In forum How do I print this? (Printing help)

7 days ago
Great news 🙂

In forum How do I print this? (Printing help)

1 month ago
There is a tensioning hex screw on the under side of the ext...

In forum Hardware, firmware and software help

1 month ago
I’d have said textured sheet on pla + z height not low enoug...

In forum How do I print this? (Printing help)

1 month ago
Looking at the picture it looks like the gears have chewed r...

In forum Hardware, firmware and software help

1 month ago
It would be nice to have the option to change “time till” an...

In forum Hardware, firmware and software help

2 months ago
from smooth to textured i have to increase the z offset from...

In forum How do I print this? (Printing help)

2 months ago
a picture of the side of the print would be good to help, fo...

In forum Assembly and first prints troubleshooting

2 months ago
@owt-from-nowt when i had this the empty slices of your prin...

In forum Assembly and first prints troubleshooting

2 months ago
Could it be the inside of the heat break is not smooth enoug...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
I couldn’t get the galaxy black to print correctly before I ...

In forum Assembly and first prints troubleshooting

2 months ago
@prusatester2020 while this thread is a problem solver, its ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
It took me weeks to get mine up to a point where I knew I co...

In forum Assembly and first prints troubleshooting

2 months ago
looking at the purge line on the side of the bed, it looks p...

In forum Assembly and first prints troubleshooting

2 months ago
an amazing improvement for such a small change, good job!

In forum Assembly and first prints troubleshooting

3 months ago
try making a large flat print model only a few layers thick,...

In forum Assembly and first prints troubleshooting

3 months ago
i've noticed on multiple spools and brands that around mid w...

In forum Hardware, firmware and software help

3 months ago
yep, that was top picture being stock pla settings 210/60 an...

In forum Assembly and first prints troubleshooting

3 months ago
our cats dont seem bothered by the printer or the spool movi...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
@orkelprint i couldnt even get the sample galaxy black to pr...

In forum Assembly and first prints troubleshooting

3 months ago
Page 1 / 2
Share:

Please Login or Register