Malcolm
Malcolm
Group: Registered
Joined: 2020/07/18
Trusted Member
3
I haven't tested on USB since noticing it doesn't happen wit...

In forum Hardware, firmware and software help

6 months ago
Only happens in 4.1 onwards and doesn't happen when printing...

In forum Assembly and first prints troubleshooting

9 months ago
Hardened steel nozzles don't have the same thermal propertie...

In forum How do I print this? (Printing help)

9 months ago
As bobstro mentioned, this is not the expected behavior, it ...

In forum Assembly and first prints troubleshooting

9 months ago
Also post your STL, I will test it out

In forum General discussion, announcements and releases

9 months ago
Have you tried modifying the 'extra length on restart' might...

In forum General discussion, announcements and releases

9 months ago
strange post print behaviour is known to happen with 4.1+ fi...

In forum General discussion, announcements and releases

10 months ago
@loglow Someone has done this successfully, it requires you ...

In forum Hardware, firmware and software help

10 months ago
@vital-g I've had the same experience (2 min warmup) but wou...

In forum Hardware, firmware and software help

10 months ago
Mine sounds the same, sounds worse at high speeds and repeti...

In forum Hardware, firmware and software help

10 months ago
Sorry I can't help you with volumetric flow but there is a p...

In forum PrusaSlicer

10 months ago
Oh and to answer your specific question in F360, select the ...

In forum How do I print this? (Printing help)

10 months ago
Fusion 360 is very easy and intuitive once you understand a ...

In forum How do I print this? (Printing help)

10 months ago
For small surface areas prints, especially ones that are als...

In forum Assembly and first prints troubleshooting

10 months ago
Hmm, I'm using the latest version 1.4.2, what is the plug-in...

In forum User mods - OctoPrint, enclosures, nozzles, ...

10 months ago
@towlerg What is your setup? Have you done it with a Mini? I...

In forum User mods - OctoPrint, enclosures, nozzles, ...

11 months ago
Ok found out what was causing it to make that noise, had som...

In forum User mods - OctoPrint, enclosures, nozzles, ...

11 months ago
Has anyone taped or blocked their 5v pin on the USB? I'm get...

In forum User mods - OctoPrint, enclosures, nozzles, ...

11 months ago
Looks like on your second layer, the nozzle is hitting high...

In forum Hardware, firmware and software help

11 months ago
@neophyl Good to know! But also, if it has the possibility o...

In forum User mods - OctoPrint, enclosures, nozzles, ...

11 months ago
Page 1 / 4
Share:

Please Login or Register