Activity
 
Notifications
Clear all
Lize
Lize
Group: Registered
Joined: 2020/06/13
Estimable Member
4
It sounds like the filament is skipping and idler tension mi...

In forum General discussion, announcements and releases

5 months ago
Thanks for the replies, very helpful. Being a little perplex...

In forum Hardware, firmware and software help

5 months ago
So, after live Z a few PLA prints were fine. I then did one...

In forum Hardware, firmware and software help

5 months ago
The end of my bolt sits more of less flush with the nut on t...

In forum Hardware, firmware and software help

5 months ago
Are you sure you've selected a suitable PETG profile in slic...

In forum How do I print this? (Printing help)

5 months ago
PTFE tube/heat break/heatsink

In forum Hardware, firmware and software help

5 months ago
Also have a look at @bobstro excellent page about start up c...

In forum Hardware, firmware and software help

7 months ago
I looked at their version 2 a while ago but didn't progress ...

In forum General discussion, announcements and releases

7 months ago
I find an enclosure useful for cleanliness, particularly if ...

In forum General discussion, announcements and releases

7 months ago
Have read of this thread:

In forum Assembly and first prints troubleshooting

7 months ago
Is that PLA on the textured sheet? I've never tried it but ...

In forum Assembly and first prints troubleshooting

7 months ago
I hardly notice mine when its running, not what I'd call noi...

In forum Hardware, firmware and software help

7 months ago
Yes, if I forget to run with my cabinet doors open when prin...

In forum Hardware, firmware and software help

7 months ago
For a shortcut to live-z adjustment and avoiding going throu...

In forum Assembly and first prints troubleshooting

7 months ago
Galaxy is glittery, might not be what you want but its a nic...

In forum General discussion, announcements and releases

7 months ago
Looks great, good job 👍 Fusion is great software and the mo...

In forum Awesome prints (Hall Of Fame)

7 months ago
It looks like its not extruding the filament properly. A go...

In forum Assembly and first prints troubleshooting

7 months ago
Thanks, I tried a couple of filaments and failed to a get a ...

In forum How do I print this? (Printing help)

7 months ago
Printing PLA less glossy

In forum How do I print this? (Printing help)

7 months ago
I've just adjusted my live-z for a new filament and realised...

In forum How do I print this? (Printing help)

7 months ago
Page 1 / 9
Share: