Notifications
Clear all
CovertPluto3502
CovertPluto3502
Group: Registered
Joined: 2020/05/09
Trusted Member
3
@neophyl Haha you were just describing the sounds of my MK3S...

In forum General discussion, announcements and releases

1 year ago
@neophyl I also have 2 CR-10s with my own motherboard with T...

In forum General discussion, announcements and releases

1 year ago
MK3S Very audible

In forum General discussion, announcements and releases

1 year ago
@indzan It doesn't seem so, I tried different offsets and th...

In forum How do I print this? (Printing help)

1 year ago
Filament blobs on nozzle

In forum How do I print this? (Printing help)

1 year ago
@pcweber That is for the stock MK3, not the MK3S.

In forum Hardware, firmware and software help

1 year ago
@louis-j You put it in the Printer Settings>Custom G-code...

In forum General discussion, announcements and releases

1 year ago
Tiny blobs of plastic on the print? FIlament peeling off? Le...

In forum General discussion, announcements and releases

1 year ago
@fscheps

In forum Hardware, firmware and software help

1 year ago
Hi, just saying thanks for this amount of solutions. They al...

In forum Hardware, firmware and software help

1 year ago
Hey....did you just copy and paste my old post?

In forum General discussion, announcements and releases

1 year ago
@graham25fox Please check on my video recording in my first ...

In forum Hardware, firmware and software help

1 year ago
@mar-15 I just decrease the speed to 33% and enable stealth ...

In forum Hardware, firmware and software help

1 year ago
@fscheps It is attached in my previous post. It is labelled ...

In forum Hardware, firmware and software help

1 year ago
@mar-15 Kind of worked.... at least better than nothing. The...

In forum Hardware, firmware and software help

1 year ago
@fscheps It does decrease it a bit, only by a few decibels. ...

In forum Hardware, firmware and software help

1 year ago
MK3S extremely loud

In forum Hardware, firmware and software help

1 year ago
@neophyl Hi, looks like you have got the Bowden version of i...

In forum Others (Archive)

2 years ago
If anyone has problems with this, just go and use the textur...

In forum Assembly and first prints troubleshooting

2 years ago
@hamza-b Check out my GCODE:START : M862.3 P "[printer_model...

In forum General discussion, announcements and releases

2 years ago
Page 2 / 3
Share: