Activity
 
Xayoz
Xayoz
Group: Registered
Joined: 2020/04/02
Eminent Member
2
mine would load/unload at first as well. turned out to be t...

In forum Hardware, firmware and software help

4 months ago
try updating to newest firmware. mine did the load/unload t...

In forum Hardware, firmware and software help

4 months ago
Most forums I've seen are the same way. Membership level (s...

In forum General discussion, announcements and releases

4 months ago
double check your IR sensor. also, what firmware on printer...

In forum Hardware, firmware and software help

5 months ago
yep, was printing for the last 24 hours straight with no int...

In forum Assembly and first prints troubleshooting

6 months ago
thanks for the suggestions. I actually printed this/p> and ...

In forum Assembly and first prints troubleshooting

6 months ago
Every intervention is the same for me. I have to push filam...

In forum Assembly and first prints troubleshooting

6 months ago
new MK3S and MMU2S

In forum Assembly and first prints troubleshooting

6 months ago
extruder will click if filament builds too much pressure, as...

In forum Hardware, firmware and software help

6 months ago
the final post, "build solution"

In forum PrusaSlicer

6 months ago
sometimes you may need to slightly adjust z height, not only...

In forum Assembly and first prints troubleshooting

6 months ago
you need to grease your bearings

In forum Hardware, firmware and software help

6 months ago
I would suggest first contact Prusa support. It is possible...

In forum General discussion, announcements and releases

6 months ago
@andrew-m70

In forum PrusaSlicer

7 months ago
It looks like a lot going on, but it may come down to fixing...

In forum Assembly and first prints troubleshooting

7 months ago
Next issue is after compile, what am I doing wron trying to ...

In forum PrusaSlicer

8 months ago
Here is the fix that worked: Close Visual StudioNavigate to ...

In forum PrusaSlicer

8 months ago
Problems with PrusaSlicer 2.3.0 Alpha 0

In forum PrusaSlicer

8 months ago
I also found the textured sheet wouldn't work for me from ne...

In forum Assembly and first prints troubleshooting

8 months ago
I had the same issue. What worked for me is to rub the snot...

In forum General discussion, announcements and releases

8 months ago
Page 1 / 2
Share:

Please Login or Register