Notifications
Clear all
JackInTN
JackInTN
Group: Registered
Joined: 2017/01/08
Active Member
1
Thank you. I got the part printed but am having problems get...

In forum Hardware, firmware and software help

2 months ago
Looking for the STL to print this replacement part for my 2....

In forum Hardware, firmware and software help

2 months ago
Looking for the STL to print this replacement part for my 2....

In forum Hardware, firmware and software help

2 months ago
I think the problem is with the z axis. Can't seem to move t...

In forum Assembly and first prints troubleshooting

3 months ago
XYZ Calibration - Where am I off?

In forum Hardware, firmware and software help

3 months ago
Ok thanks. I'm glad for you, still frustrated for me! I ap...

In forum Assembly and first prints troubleshooting

3 months ago
Did this ever get resolved?

In forum Assembly and first prints troubleshooting

3 months ago
Upgraded 2.5S with PINDA alignment problem

In forum Assembly and first prints troubleshooting

3 months ago
I upgraded firmware, and downgraded it, no-joy with either. ...

In forum Hardware, firmware and software help

4 months ago
@cswany Did you "So to me and my thinking the finial upgrade...

In forum Hardware, firmware and software help

4 months ago
Hello guys! I had a very similar situation here.. But while ...

In forum Others (Archive)

4 years ago
Thanks for the quick reply. I did follow your advice. Foll...

In forum Others (Archive)

4 years ago
The Blob that ate my printer...

In forum Others (Archive)

4 years ago
Display went bonkers.

In forum Software (Archive)

4 years ago
I have been finding it depends on the vendor. Prusa PLA tha...

In forum Others (Archive)

4 years ago
Share: