Javacer
Javacer
Group: Registered
Joined: 2020/03/24
Eminent Member
2
@3dpgva Hello! How you connect two z-axis motor in motherbo...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
@stag firmare haven't this algoritns. I don't find it in sou...

In forum Hardware, firmware and software help

3 months ago
No. It not needed. Nozzle 0.25, linear advance calibration, ...

In forum Hardware, firmware and software help

3 months ago
RE: X & Y not perpindicular

In forum Hardware, firmware and software help

3 months ago
@turro75 In MINI this is not possible ... Assembling with a ...

In forum Hardware, firmware and software help

3 months ago
Ok. Now I see. It's bad extrusion. Now You have a under-exct...

In forum Assembly and first prints troubleshooting

3 months ago
It's possible. Wrong belt tension? Bad filament dimension? ...

In forum Assembly and first prints troubleshooting

3 months ago
There is a solution, this is to flash with firmware with sce...

In forum Hardware, firmware and software help

3 months ago
Ok. Googled.. So. This is not possible with the specific phy...

In forum Assembly and first prints troubleshooting

3 months ago
It's a problem with printer cinematic...

In forum Hardware, firmware and software help

3 months ago
@ferengi U don't need the glass bed. Use the 20-30% isoprop...

In forum Assembly and first prints troubleshooting

3 months ago
Clinup print head/change PTFE tube, add 5 deg to hotned in f...

In forum Assembly and first prints troubleshooting

3 months ago
Add the brim to firt layer in slicer Clinap Y-axis table.

In forum Assembly and first prints troubleshooting

3 months ago
I think it's underextrusion on layer owerlap. Change the inf...

In forum Assembly and first prints troubleshooting

3 months ago
Nobody will throw any idea?

In forum Assembly and first prints troubleshooting

3 months ago
Mini Z axis have a non 90 degree via Y

In forum Assembly and first prints troubleshooting

3 months ago
Nope. This command in prusha mini stoped printing witout sle...

In forum General discussion, announcements and releases

1 year ago
I finded the issue.. And so. Torday I used M0 command with S...

In forum General discussion, announcements and releases

1 year ago
Ok, thanks.

In forum General discussion, announcements and releases

1 year ago
it's not worked in prusa mini 🙁

In forum General discussion, announcements and releases

1 year ago
Page 1 / 2
Share:

Please Login or Register