Notifications
Clear all
Charmande
Charmande
Group: Registered
Joined: 2020/03/14
Active Member
1
@neophyl Thanks man you've been absolutely amazing. I'm all ...

In forum Assembly and first prints troubleshooting

1 year ago
@marek-3 I agree 100%. Based on the many out of box reviews ...

In forum Assembly and first prints troubleshooting

1 year ago
@neophyl Thank you very much for this. The Mini profile show...

In forum Assembly and first prints troubleshooting

2 years ago
@marek-3 Sorry to see such an issue. Yours seems to be reall...

In forum Assembly and first prints troubleshooting

2 years ago
@marek-3 Yeah, that seems to be an issue with successive pri...

In forum Assembly and first prints troubleshooting

2 years ago
@gmenier I agree 100%. My mini has been nothing but issue af...

In forum Assembly and first prints troubleshooting

2 years ago
Underextrusion Flow Rate

In forum Assembly and first prints troubleshooting

2 years ago
@thejokerse Yeah that doesn't sound right. It may be toleran...

In forum Hardware, firmware and software help

2 years ago
@thejokerse No worries. I've been curious about downgrading ...

In forum Hardware, firmware and software help

2 years ago
I recently just had this issue for the first time with 4.0.5...

In forum Hardware, firmware and software help

2 years ago
@k9bub Very tempting especially for those waiting months on ...

In forum General discussion, announcements and releases

2 years ago
@wokipokei Not sure. They said they first will send me stuff...

In forum General discussion, announcements and releases

2 years ago
Got mine a few days ago, ordered on the 17th of Oct. Sadly m...

In forum General discussion, announcements and releases

2 years ago
DOA Buddy Board will not drive Extruder Motor

In forum General discussion, announcements and releases

2 years ago
Share: