Notifications
Clear all
BTHRE3D
BTHRE3D
Group: Registered
Joined: 2020/03/05
Active Member
1
Simplify3D settings for MMU2s

In forum Hardware, firmware and software help

1 year ago
Ya the 2 on the left side of the printer got all gummed up a...

In forum Hardware, firmware and software help

1 year ago
@neophyl Yaaaaaaa, I took off the belt and tried it. And the...

In forum Hardware, firmware and software help

1 year ago
Y axis not moving freely in one direction

In forum Hardware, firmware and software help

1 year ago
Right click on Prusa Slicer > Properties > Compatibili...

In forum PrusaSlicer

1 year ago
i found that changing it to start with win 7 compatibility m...

In forum PrusaSlicer

1 year ago
Prusa slicer 2.2 strange color change behavior with "color p...

In forum PrusaSlicer

1 year ago
I'm having a huge issue with this too, since day one i have ...

In forum PrusaSlicer

1 year ago
Flashing the firmware again fixed the issue i was having! No...

In forum Assembly and first prints troubleshooting

2 years ago
gonna re-flash the firmware and see what happens, wish me lu...

In forum Assembly and first prints troubleshooting

2 years ago
@kpreid correct its expecting it off during the XYZ sorry i ...

In forum Assembly and first prints troubleshooting

2 years ago
RE: MMU2s recently installed, now extruder won't auto bed le...

In forum Assembly and first prints troubleshooting

2 years ago
That's strange. On my Prusa it says to remove it?

In forum Assembly and first prints troubleshooting

2 years ago
MMU2s recently installed, now extruder won't auto bed level

In forum Assembly and first prints troubleshooting

2 years ago
Share: