Notifications
Clear all
Mullcom
Mullcom
Group: Registered
Joined: 2019/10/11
Eminent Member
2
Self Calibration Test X Axis failing kind of.

In forum Hardware, firmware and software help

11 months ago
Self Calibration Test X Axis failing kind of.

In forum Hardware, firmware and software help

11 months ago
And now know what i am to need to do. Thx for the tip Mullco...

In forum How do I print this? (Printing help)

2 years ago
I think i found why i got some problems. I change my needle ...

In forum How do I print this? (Printing help)

2 years ago
RE: My first prints with PetG

In forum How do I print this? (Printing help)

2 years ago
My first prints with PetG

In forum How do I print this? (Printing help)

2 years ago
And this is how the print look like .  20200429_11555...

In forum General discussion, announcements and releases

2 years ago
Therd image of settings.  advaced.PNG

In forum General discussion, announcements and releases

2 years ago
Secound image of settings.  infill.PNG

In forum General discussion, announcements and releases

2 years ago
knocking sound coming from printer after etch line.

In forum General discussion, announcements and releases

2 years ago
knocking sound coming from printer after etch line.

In forum General discussion, announcements and releases

2 years ago
I did have a problem that it have some problem to move side ...

In forum Hardware, firmware and software help

2 years ago
Here is a video over when i get this problem solved. and t...

In forum General software discussion

2 years ago
I drama also get this problems. I am investigation now. But...

In forum Hardware, firmware and software help

2 years ago
I fixed my problem.. Se my post here!

In forum General software discussion

2 years ago
I found what curse this problem and fixed kind of easy. Fou...

In forum Hardware, firmware and software help

2 years ago
Seams i have got the same issue now. After only some hour of...

In forum Hardware, firmware and software help

2 years ago
Hi! Now i find out my printer have some problems to go to ...

In forum General software discussion

2 years ago
Not working . BOX Working Holder Attachment removed &...

In forum General software discussion

2 years ago
I did a other print and it get OK. But the other after that...

In forum General software discussion

2 years ago
Page 1 / 2
Share: