Activity
 
Notifications
Clear all
gk
gk
Group: Registered
Joined: 2019/09/11
Eminent Member
2
I thought 3d printing it would be a mistake. It's great. I s...

In forum General discussion, announcements and releases

2 months ago
I can't tell you how impressed I am with how this printer (o...

In forum General discussion, announcements and releases

2 months ago
I currently have no issues at all. I'm just preparing to be ...

In forum General discussion, announcements and releases

2 months ago
So with automatic bed leveling, we don't need to know the pr...

In forum General discussion, announcements and releases

2 months ago
First layer height measurement with feeler gauge

In forum General discussion, announcements and releases

2 months ago
Yes, I'm familiar with that page. I just have to load stuff ...

In forum Assembly and first prints troubleshooting

4 months ago
I'm printing another project now, and the LCD gives a note t...

In forum Assembly and first prints troubleshooting

4 months ago
Added the printer, and now I see the actual print bed rather...

In forum Assembly and first prints troubleshooting

4 months ago
It says default under printer. Should I uninstall slicer an...

In forum Assembly and first prints troubleshooting

4 months ago
We'll never know. I can finally use my printer, so it's all ...

In forum Assembly and first prints troubleshooting

4 months ago
It was bed heating. I wrote a detailed reply which this sill...

In forum Assembly and first prints troubleshooting

4 months ago
Nice find. I'll find out if that was it when the printer is ...

In forum Assembly and first prints troubleshooting

4 months ago
Gutter filter with spline Thanks!

In forum Assembly and first prints troubleshooting

4 months ago
There are none of the settings that you mentioned. I believe...

In forum Assembly and first prints troubleshooting

4 months ago
I'm 30 minutes into a print. The bed started out nice and wa...

In forum Assembly and first prints troubleshooting

4 months ago
...

In forum Assembly and first prints troubleshooting

4 months ago
I'm looking at the slicer, and I'm version 2.0.0. So I have ...

In forum Assembly and first prints troubleshooting

4 months ago
I read the Prusa page on it, and I'm still confused. Also, w...

In forum Assembly and first prints troubleshooting

4 months ago
I haven't seen this in the slicer. At least I got one good p...

In forum Assembly and first prints troubleshooting

4 months ago
I have no idea. Is it in the slicer program?

In forum Assembly and first prints troubleshooting

4 months ago
Page 1 / 2
Share: