Activity
 
Notifications
Clear all
Piranh
Piranh
Group: Registered
Joined: 2019/08/23
Trusted Member
3
A temporary solution is to go back to firmware 1.1 1

In forum Hardware, firmware and software help

2 years ago
An employee of Prusa answered on facebook that there will be...

In forum Hardware, firmware and software help

2 years ago
Awesome!

In forum User mods - OctoPrint, ...

2 years ago
Are you using Prusa Slicer 2.1.0? Thats basically all Ive ch...

In forum Hardware, firmware and software help

2 years ago
Went down to firmware 1.1.1 and did not get the error. Print...

In forum Hardware, firmware and software help

2 years ago
Unfortunately not. I restarted the print 5 times by now. ...

In forum Assembly and first prints troubleshooting

2 years ago
Same issue here. Updated to 1.2.1 and the error is still the...

In forum Hardware, firmware and software help

2 years ago
RE: Im getting the "blower fan error"

In forum Assembly and first prints troubleshooting

2 years ago
Im getting the "blower fan error"

In forum Assembly and first prints troubleshooting

2 years ago
I wonder how to make that "swirl" thing for my second contai...

In forum General discussion, announcements and releases

2 years ago
A print keeps failing. The model keeps sticking to the FEP f...

In forum How do I print this? (Printing help)

2 years ago
So it prints 0.1mm of the pad in that marked area but then t...

In forum Assembly and first prints troubleshooting

2 years ago
RE: Parts of my print dont print

In forum Assembly and first prints troubleshooting

2 years ago
Parts of my print dont print

In forum Assembly and first prints troubleshooting

2 years ago
Did you design an adapter for a 200mm? If not Im gonna do it...

In forum General discussion, announcements and releases

2 years ago
I also have a window that's angled when opened. Could you po...

In forum Assembly and first prints troubleshooting

2 years ago
Im also interested, have you found answer?

In forum General discussion, announcements and releases

2 years ago
To give an update to this: support said it's a bug and can b...

In forum Assembly and first prints troubleshooting

2 years ago
You are awesome!! I might do this too.

In forum Assembly and first prints troubleshooting

2 years ago
Ah! Rear fan as well? Sorry I must've missed one of your p...

In forum Assembly and first prints troubleshooting

2 years ago
Page 2 / 3
Share: