Notifications
Clear all
cjameshuff
cjameshuff
Group: Registered
Joined: 2019/07/10
Active Member
1
I had a very similar problem, especially with PETG but I've ...

In forum General discussion, announcements and releases

2 years ago
And here's the treefrog, in black and marble PETG, 0.4mm nic...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
PLA on the smooth sheet takes very thorough cleaning to remo...

In forum General discussion, announcements and releases

2 years ago
Titanium carbide seems to be the "perfect nozzle material", ...

In forum General discussion, announcements and releases

2 years ago
Yesterday's Prusa logo print gave me a very floppy print wit...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Since updating my MK3S extruder to the parts that wouldn't m...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
USB is not the bottleneck. The microcontroller in the printe...

In forum General discussion, announcements and releases

2 years ago
Tungsten carbide: Mohs' hardness=9.09, thermal conductivity=...

In forum General discussion, announcements and releases

2 years ago
Handbook, page 56: You shouldn’t use isopropyl alcohol to cl...

In forum General discussion, announcements and releases

2 years ago
From the shop: Before printing, make sure the surface of hea...

In forum General discussion, announcements and releases

2 years ago
And they stay put during the print itself. I notice the pict...

In forum General discussion, announcements and releases

2 years ago
And Prusa specifically warns that PETG can adhere too strong...

In forum General discussion, announcements and releases

2 years ago
I've been using the plain PEI sheet almost exclusively with ...

In forum Assembly and first prints troubleshooting

2 years ago
I get PETG stuck on the sides of the nozzle, especially when...

In forum How do I print this? (Printing help)

2 years ago
Bearing noise is rarely perceptible for mine, the loudest th...

In forum Assembly and first prints troubleshooting

2 years ago
Well, I've lubricated the rods with the mystery Prusa lubric...

In forum Assembly and first prints troubleshooting

2 years ago
Initial lubrication?

In forum Assembly and first prints troubleshooting

2 years ago
Share: