JPLau001
JPLau001
Group: Registered
Joined: 2019/07/03
Eminent Member
2
Check that there is no air draft over the front 1/4 of the h...

In forum Hardware, firmware and software help

5 months ago
Please confirm which Prusa I3 Mk3 printer version you have ...

In forum Assembly and first prints troubleshooting

5 months ago
There are several ways to do this but check that the origina...

In forum General discussion, announcements and releases

6 months ago
The original Prusa i3 Mk3/S/S+ all have auto bed levelling a...

In forum General discussion, announcements and releases

6 months ago
Build the MK3S+ kit as stock first and get some printing exp...

In forum Hardware, firmware and software help

6 months ago
It looks like you have horizontal ringing on the vertical su...

In forum Assembly and first prints troubleshooting

8 months ago
We'd also need to know details of the filament type and make...

In forum Assembly and first prints troubleshooting

8 months ago
Check the manufacturer's Fillamentum Flexfill TPE 90A 3D pri...

In forum How do I print this? (Printing help)

8 months ago
Hello doug-b5, ASA like ABS is prone to warping if the hot p...

In forum General discussion, announcements and releases

8 months ago
Hello jasonptitus, Lack table cabinet You could get away wit...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
@tim-m30 ok. Given that extra information, when you change f...

In forum How do I print this? (Printing help)

8 months ago
Are you using the latest non-alpha release PrusaSlicer? If s...

In forum How do I print this? (Printing help)

8 months ago
From your last set of pictures it looks like you have a loos...

In forum How do I print this? (Printing help)

8 months ago
Note - if your using the OpenSCAD difference() function to c...

In forum How do I print this? (Printing help)

8 months ago
Hello devonpamilar,How were the objects in the STL files cre...

In forum How do I print this? (Printing help)

8 months ago
Looks like your IR sensor is working but is being false trig...

In forum Hardware, firmware and software help

11 months ago
Check the cable near the IR filament sensor.that the filamen...

In forum Hardware, firmware and software help

11 months ago
@war4peace Looks like your first layer is printing too high ...

In forum PrusaSlicer

1 year ago
Looks like you have: some ringing in either your x or y axis...

In forum Assembly and first prints troubleshooting

1 year ago
I'm assuming that you have a MK3S printer.Check your bondtec...

In forum Assembly and first prints troubleshooting

1 year ago
Page 1 / 3
Share:

Please Login or Register