Notifications
Clear all
Vojtěch
Vojtěch
Group: Registered
Joined: 2019/01/01
Honorable Member
1
Are you sure your part imported correctly? It seems the supp...

In forum Hardware, firmware and software help

2 years ago
My guess would be that the extruder heater wires got shorted...

In forum Hardware, firmware and software help

2 years ago
I believe they mean loosening the actual microswitch, which ...

In forum Assembly and first prints troubleshooting

2 years ago
And that's no kidding, MIT already built one and published a...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 years ago
Glad that worked. 🙂 A broken heater can't easily cause the ...

In forum Assembly and first prints troubleshooting

2 years ago
Yes, that seems to be the most likely explanation. The actua...

In forum Assembly and first prints troubleshooting

2 years ago
If the hot end really is 300 °C hot, then the heater MOSFET ...

In forum Assembly and first prints troubleshooting

2 years ago
Podle obrázku to vypadá, že je nějaký problém s modelem, nej...

In forum Hardware, firmware a software (Pomoc)

2 years ago
Here's a firmware with the patch on top of 3.7.1. Of course,...

In forum Hardware, firmware and software help

2 years ago
Just in case anyone would trust me enough to hazard flashing...

In forum Hardware, firmware and software help

2 years ago
Are you sure the seam position was set to 'Random'? I can't ...

In forum How do I print this? (Printing help)

2 years ago
The threaded rods (worm screws) are attached to the motors, ...

In forum Hardware, firmware and software help

2 years ago
If you mean that the left and right ends of the X assembly a...

In forum Hardware, firmware and software help

2 years ago
My patch should be fixing that as well. I haven't tested tha...

In forum Hardware, firmware and software help

2 years ago
What number? I've searched the bug list for M117 and can't f...

In forum Hardware, firmware and software help

2 years ago
And pull request done, too.

In forum Hardware, firmware and software help

2 years ago
Well, there already was one so I just added a link to my so...

In forum Hardware, firmware and software help

2 years ago
Well, at the moment I'm figuring out how to do that properly...

In forum Hardware, firmware and software help

2 years ago
Debugging finished. The next bug was that the M0 command wou...

In forum Hardware, firmware and software help

2 years ago
I found why the Prusa Marlin firmware doesn't display the M0...

In forum Hardware, firmware and software help

2 years ago
Page 3 / 32
Share: