Notifications
Clear all
STAFFSMITH
STAFFSMITH
Group: Registered
Joined: 2018/12/27
Eminent Member
2
Sainsmart Tpu, and slighty moded Tpu config from chris wark...

In forum Awesome prints (Hall Of Fame)

3 years ago
Juggeling Equipment out of TPU

In forum Awesome prints (Hall Of Fame)

3 years ago
did the most things! it works! thanks for the advises.

In forum How do I print this? (Printing help)

3 years ago
Nope no silicon sock... Here is a better foto of this issue

In forum How do I print this? (Printing help)

3 years ago
Petg Problem (dripping,scratch)

In forum How do I print this? (Printing help)

3 years ago
Thank you for your patient advice! Happy making for you. g...

In forum Hardware, firmware and software help

3 years ago
hmm sounds good. 🙂 Thx for the advice. one last question, ...

In forum Hardware, firmware and software help

3 years ago
The one i have is a Raspberry Pi 1 Modell B+ So there not a ...

In forum Hardware, firmware and software help

3 years ago
Going Octo but wich hardware?

In forum Hardware, firmware and software help

3 years ago
Thanks Joan! btw awesome job here!

In forum Hardware, firmware and software help

3 years ago
Sooo, printer isn´t operating since the blob. Found the erro...

In forum Hardware, firmware and software help

3 years ago
I did it! bud im not sure if my cabels are ok. Maybe somone ...

In forum Hardware, firmware and software help

3 years ago
So i came this far. Over th...

In forum Hardware, firmware and software help

3 years ago
All fine!, no worris, nope the cables are full covert in pl...

In forum Hardware, firmware and software help

3 years ago
I tryed the hot end version, the blob wars to big no chance....

In forum Hardware, firmware and software help

3 years ago
Mother of Blob (Removement Help)

In forum Hardware, firmware and software help

3 years ago
Ordered that nozzel looks good. 🙂 Thanks for that advice. :...

In forum How do I print this? (Printing help)

3 years ago
Looking for the right set up for carbon

In forum How do I print this? (Printing help)

3 years ago
Problem is gone! 😀 Test print looks rly good to me, marg...

In forum Assembly and first prints troubleshooting

3 years ago
I rechecked all the screws on the motor´s, nothing lose ore ...

In forum Assembly and first prints troubleshooting

3 years ago
Page 1 / 2
Share: